标签:Flask

使用uwsgi运行flask

由于python2.x和python3.x所用的命令和配置有所区别,在本文中如果有不一致的地方将特别标明。 首先更新一下系统和软件: apt-get update apt-get upgrade 安装pip apt-get install pip #python2.x apt-get install pip3 #python3.x (可选)如果是python3.x,为了方便这里统一一下pip命令,…

阅读全文 »